开源软件Linux发现存在10级重要风险漏洞

Linux就该这么学

   一直以来Linux以安全著称,不过近期国外网络安全专家警告称,开源软件Linux发现存在安全漏洞,其危险等级到达10级,威胁程度可能要超过今年4月爆出的“心脏出血”(Heartbleed)漏洞。周四,360也发布了橙色预警信号,认为Linux中一个频繁使用的片段“Bash”,或可致企业服务器被控制。

    Bash是用于控制Linux计算机命令提示符的软件。网络安全公司Trail of Bits的首席执行官丹·吉多(Dan Guido)指出“利用Bash漏洞的方法也简单得多,你可以直接剪切和粘贴一行软件代码,就能取得很好的效果。”


Linux发现安全漏洞

    利用该漏洞,黑客可以远程窃取服务器上的信息,并控制服务器。为此,360互联网安全中心发布网络风险橙色预警,提醒广大网站和企业及时更新并安装安全补丁,避免漏洞被利用后造成重大危险。 

    该漏洞编号为CVE-2014-6271。目前还不知同样是Linux内核的安卓系统是否会受此影响。利用这个漏洞,攻击者可能会接管计算机的整个操作系统,得以访问机密信息,并对系统进行更改等等。

    专家建议任何人的计算机系统,如果使用了Bash软件,都需要立即打上补丁。由于该漏洞需要网络的支持才能传播蔓延,有条件的企业用户可以将非必要的服务器断网,以保护服务器不受到Bash漏洞的攻击,直到这一漏洞得到修复为止。   

对于一直以安全著称的开源平台,Linux被发现存在10级安全漏洞,其中一个频繁使用的片段“Bash”,或可致企业服务器被控制,该漏洞的爆出也给企业用户提供一个提醒。

本文由 CentOS中文站 - 专注Linux技术 作者:centos 发表,其版权均为 CentOS中文站 - 专注Linux技术 所有,文章内容系作者个人观点,不代表 CentOS中文站 - 专注Linux技术 对观点赞同或支持。如需转载,请注明文章来源。

相关文章

发表评论

邮箱地址不会被公开。 必填项已用*标注