DWQA 问题分类: 问题安裝 NIS 及 NFS Server时报错了,
benny.zhongbenny.zhong 用户 提问于 2周 以前

系统为Centos 6.10
在提交完命令后:
# yum install -y ypserv nfs-utils rpcbind  // ypserv = yellow page service
然后一直在运行,
处理依赖包----------------
然后就报错了,中间还有信息没有复制到。请问有人知道是什么原因导致的吗?如何解决呢?
ant = 1.9.4-2.el7
错误:Package: python-repoze-what-1.0.8-6.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: python-zope-sqlalchemy-0.4-3.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: hal-devel-0.5.14-14.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: hal = 0.5.14-14.el6
正在删除: hal-0.5.14-14.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
hal = 0.5.14-14.el6
Obsoleted By: systemd-219-78.el7_9.3.x86_64 (updates)
Not found
错误:Package: kdelibs3-3.5.10-25.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpcre.so.0()(64bit)
正在删除: pcre-7.8-7.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpcre.so.0()(64bit)
Updated By: pcre-8.32-17.el7.x86_64 (base)
Not found
错误:Package: kipi-plugins-libs-0.8.0-7.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libkdcraw.so.7()(64bit)
正在删除: 7:kdegraphics-libs-4.3.4-6.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libkdcraw.so.7()(64bit)
Updated By: 7:kdegraphics-libs-4.10.5-3.el7.noarch (base)
Not found
错误:Package: python-peak-rules-0.5a1.dev-9.2582.1.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: python-iwlib-0.1-1.2.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpython2.6.so.1.0()(64bit)
正在删除: python-libs-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-90.el7.x86_64 (updates)
Not found
错误:Package: 1:gdm-user-switch-applet-2.30.4-69.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpanel-applet-2.so.0()(64bit)
正在删除: gnome-panel-libs-2.30.2-16.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpanel-applet-2.so.0()(64bit)
Obsoleted By: gnome-classic-session-3.28.1-14.el7.noarch (base)
Not found
错误:Package: python-repoze-tm2-1.0-0.5.a4.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: kdelibs3-3.5.10-25.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libIlmImf.so.6()(64bit)
正在删除: OpenEXR-libs-1.6.1-8.1.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libIlmImf.so.6()(64bit)
Updated By: OpenEXR-libs-1.7.1-8.el7.x86_64 (base)
Not found
错误:Package: xorg-x11-drv-hyperpen-1.4.1-6.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(xinput-21) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(xinput-21) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
错误:Package: xorg-x11-drv-i128-1.3.6-11.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(videodrv-19) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(videodrv-19) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
错误:Package: xorg-x11-drv-mach64-6.9.5-1.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(videodrv-19) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(videodrv-19) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
错误:Package: gnome-power-manager-2.28.3-7.el6_4.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpanel-applet-2.so.0()(64bit)
正在删除: gnome-panel-libs-2.30.2-16.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpanel-applet-2.so.0()(64bit)
Obsoleted By: gnome-classic-session-3.28.1-14.el7.noarch (base)
Not found
错误:Package: xorg-x11-drv-mga-1.6.3-12.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(videodrv-19) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(videodrv-19) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
错误:Package: xorg-x11-drv-xgi-1.6.1-1.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(videodrv-19) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(videodrv-19) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
错误:Package: luci-0.26.0-93.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libsasl2.so.2()(64bit)
正在删除: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libsasl2.so.2()(64bit)
Updated By: cyrus-sasl-lib-2.1.26-23.el7.x86_64 (base)
Not found
错误:Package: luci-0.26.0-93.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpython2.6.so.1.0()(64bit)
正在删除: python-libs-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-90.el7.x86_64 (updates)
Not found
错误:Package: python-iwlib-0.1-1.2.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: python-simpleparse-2.1.1-3.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: kipi-plugins-0.8.0-7.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libcxcore.so.2.0()(64bit)
正在删除: opencv-2.0.0-12.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libcxcore.so.2.0()(64bit)
Updated By: opencv-2.4.5-3.el7.x86_64 (base)
Not found
错误:Package: gnome-power-manager-2.28.3-7.el6_4.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: hal >= 0.5.8
正在删除: hal-0.5.14-14.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
hal = 0.5.14-14.el6
Obsoleted By: systemd-219-78.el7_9.3.x86_64 (updates)
Not found
错误:Package: python-peak-util-symbols-1.0-4.1.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: python-genshi-0.5.1-7.1.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: libpython2.6.so.1.0()(64bit)
正在删除: python-libs-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
libpython2.6.so.1.0()(64bit)
Updated By: python-libs-2.7.5-90.el7.x86_64 (updates)
Not found
错误:Package: python-weberror-0.10.2-2.el6.noarch (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: python(abi) = 2.6
正在删除: python-2.6.6-66.el6_8.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
python(abi) = 2.6
Updated By: python-2.7.5-90.el7.x86_64 (updates)
python(abi) = 2.7
python(abi) = 2.7
Available: python-2.7.5-89.el7.x86_64 (base)
python(abi) = 2.7
python(abi) = 2.7
Available: python3-3.6.8-17.el7.i686 (base)
python(abi) = 3.6
python(abi) = 3.6
Available: python3-3.6.8-18.el7.i686 (updates)
python(abi) = 3.6
python(abi) = 3.6
错误:Package: xorg-x11-drv-glint-1.2.8-11.el6.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
Requires: xserver-abi(videodrv-19) >= 0
正在删除: xorg-x11-server-Xorg-1.17.4-17.el6.centos.x86_64 (@anaconda-CentOS-201806291108.x86_64/6.10)
xserver-abi(videodrv-19) = 0
Updated By: xorg-x11-server-Xorg-1.20.4-13.el7_9.x86_64 (updates)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[root@localhost ~]#